Pages

Sunday, February 24, 2008

Blogger blues???

Is it only me? Is anyone else having problems uploading photos to your blog? Not photos from the internet, but your personal photos.

This has been going on for several weeks now and it is driving me crazy!! Every once in a while I'll hit it at just the right time and upload a photo (maybe even two- woohoo!), but for the most part, I just sit and wait and wait and wait... and nothing happens. Oh wait... something does happen. I get this message on the screen that says
"This program cannot display the webpage"


Am I the only one with this problem?? Help!!!!

6 comments:

Cyndi Lewis said...

Mrs. U.

While loading photos takes a frustrating long time for me, I haven't had any actual problems with them loading onto my blog. I have learned to hit the button and go do something else and check back a little later. I wish I had some wisdom to add to your situation. Have you tried contacting blogger.com?

Trixie said...

Good Morning,

I haven't had any problems with the blogger taking photo uploads---just anxiously awaiting the fix for spell checker.

Apparently not only am I dyslexic, but I mis spell every other word too!

Blessings,

Trixie

Tammy said...

I haven't had any issues, but then I haven't been blogging too reglarly either. I hope you have better luck loading your pictures!

Kim said...

I haven't had any problems uploading photos lately - sorry.

April said...

I am happy that spell checker is now up and working, but I have had some problems with pictures latley. My post with my pots and pans took me an hour to do. I usually put my photos into Photobucket and then use the HTML. The big problem I think was the HTML code was messed up so I had to delete the images and then re-upload to Photobucket and that seemed to work. I know of one other bloggger having issues with photos. Hope something gets resolved soon. :-)

mommy24treasures said...

I use flikr or photobucket and just post the link on to my post for my pics.

LinkWithin

Blog Widget by LinkWithin